MySports API has unusually high latency
Minor incident
EU data center
Member Platform
2026-02-02 18:04 CET
· 37 minutes
Updates
Resolved
February 2, 2026 · 18:41 CET
The latency is remaining normal and the situation has been resolved.
Monitoring
February 2, 2026 · 18:22 CET
The latency is back to normal and we are monitoring the situation.
Investigating
February 2, 2026 · 18:04 CET
We’re currently investigating. Users may have trouble using the MySports App and/or Web application.
← Back
PerfectGym Next Status