MySports API has unusually high latency
Minor incident
EU data center
Member Platform
2026-02-04 17:49 CET
· 1 hour, 10 minutes
Updates
Monitoring
February 4, 2026 · 18:24 CET
The latency is back to normal and we are monitoring the situation.
Investigating
February 4, 2026 · 17:49 CET
We’re currently investigating. Users may have trouble using the MySports App and/or Web application.
← Back
PerfectGym Next Status