High response times in Internal API

Minor incident Web Application EU data center
2026-04-22 03:10 CEST · 11 hours, 31 minutes

Updates

Resolved

The incident ‘High response times in Internal API’, which occurred between 2026-04-22 01:10 CEST and 2026-04-22 10:30 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 22, 2026 · 14:41 CEST
Resolved

The incident ‘High response times in Internal API’, which occurred between 2026-04-22 01:10 CEST and 2026-04-22 02:13 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 22, 2026 · 12:30 CEST
Update

The incident ‘High response times in Internal API’, which occurred between 2026-04-22 01:10 CEST and 2026-04-22 02:13 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 22, 2026 · 12:30 CEST
Resolved

The incident ‘High response times in Internal API’, which occurred between 2026-04-22 01:10 CEST and 2026-04-22 02:06 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 22, 2026 · 04:13 CEST
Update

We have identified the root cause of the high latency and have selected a solution, which we are now moving to implement.

April 22, 2026 · 04:06 CEST
Investigating

We have identified the root cause of the high latency and are currently evaluating potential solutions.

April 22, 2026 · 03:41 CEST
Investigating

Response times of the Web Application are higher than usual. We are currently investigating the issue.

April 22, 2026 · 03:10 CEST

← Back