Partial Outage across multiple systems

Minor incident EU data center Partner Integrations & Developer Portal (Open API) Partner Integrations & Developer Portal (Open API)
2026-04-22 15:47 CEST · 1 hour, 14 minutes

Updates

Resolved

The incident ‘Partial Outage across multiple systems’, which occurred between 2026-04-22 13:47 CEST and 2026-04-22 14:13 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 22, 2026 · 17:01 CEST
Monitoring

Root cause identified and fix applied. We are currently waiting for the deployment to complete and will confirm once all partner access has been fully restored.

April 22, 2026 · 16:13 CEST
Update

We have identified the root cause related to a recent deployment affecting our Rate Limiting logic. A rollback is currently in progress, and we are working on clearing stale data to restore service for affected partners.

April 22, 2026 · 15:51 CEST
Investigating

We are currently experiencing a partial outage affecting our OpenAPI and Rate Limiting services. Affected partners may find their access permanently restricted after reaching their request threshold. Our team is currently rolling back a recent change and working to clear the affected data

April 22, 2026 · 15:47 CEST

← Back