MySports API has unusually high latency
Minor incident
EU data center
Member Platform
2026-04-27 18:34 CEST
· 47 minutes
Updates
Resolved
April 27, 2026 · 19:22 CEST
The incident ‘MySports API has unusually high latency’, which occurred between 2026-04-27 16:34 CEST and 2026-04-27 19:00 CEST, has been resolved.
Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.
If you continue to experience any problems, please open a ticket with our support team.
We apologize for any inconvenience caused.
Monitoring
April 27, 2026 · 18:58 CEST
We are taking measures to mitigate the increased latency and monitoring the situation.
Investigating
April 27, 2026 · 18:34 CEST
We’re currently investigating. Users may have trouble using the MySports App and/or Web application.
← Back
PerfectGym Next Status