MySports API has unusually high latency

Minor incident EU data center Member Platform
2026-04-28 17:24 CEST · 11 minutes

Updates

Resolved

The incident ‘MySports API has unusually high latency’, which occurred between 2026-04-28 15:24 CEST and 2026-04-28 15:24 CEST, has been resolved.

Our engineering team will review the issue and implement additional measures to prevent similar incidents in the future.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 28, 2026 · 17:36 CEST
Investigating

We’re currently investigating. Users may have trouble using the MySports App and/or Web application.

April 28, 2026 · 17:24 CEST

← Back