Analytics data is currently not available
Minor incident
EU data center
Enterprise Datawarehouse
2026-07-03 08:09 CEST
· 8 hours, 54 minutes
Updates
Resolved
July 3, 2026 · 17:04 CEST
A solution has been successfully implemented, and the issue is now fully resolved. Standard data reporting timelines have resumed.
Update
July 3, 2026 · 15:49 CEST
We have identified the root cause of the one-day delay affecting analytics data for certain tenants. System restoration is currently underway, though full resolution is still in progress. Standard data reporting timelines will resume shortly, and we appreciate your patience as we finalize the recovery.
Investigating
July 3, 2026 · 08:09 CEST
We are currently experiencing a temporary one-day delay in processing analytical data for a subset of our users. Our team is actively working to resolve this
← Back
PerfectGym Next Status