Analytics data within the software is currently not available
Minor incident
EU data center
Enterprise Datawarehouse
2026-07-10 13:13 CEST
· 52 minutes
Updates
Resolved
July 10, 2026 · 14:05 CEST
We’ve identified and fixed the root cause. Analytics data is now displaying correctly again in the web application.
Investigating
July 10, 2026 · 13:13 CEST
Users cannot see the latest analytics data. We are currently investigating the issue.
← Back
PerfectGym Next Status