High error rate in Open API
Minor incident
EU data center
Partner Integrations & Developer Portal (Open API)
2026-09-03 21:37 CEST
· 1 hour, 18 minutes
Updates
Resolved
September 3, 2026 · 22:56 CEST
We have concluded our root-cause analysis regarding the recent error rate spike on our Open API endpoints. System telemetry shows our services remained 100% operational. The increase in HTTP 4xx responses was caused by a large batch of malformed data submitted from client applications, which our API successfully caught and flagged as designed. As our platform experienced no performance degradation or bugs, we are resolving this incident.
Investigating
September 3, 2026 · 21:37 CEST
We are currently observing a high error rate in some of our Open API endpoints. Our team is working hard to resolve this issue. We apologize for any inconveniences and appreciate your patience during this time.
← Back
PerfectGym Next Status